Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

i have recently got a new computer that will be my personal home server, I didn't use linux distribution for a long time so i decided to refresh my knowledge of linux by installing and configuring it with a linux distribution, so i choose ubuntu (desktop edition) and after downloading and reconfiguring many thinks i finally get my server up and running.

I let it downloading for a week, more or less, and this week later i tried to unrar the archives i downloaded but most of them are corrupts, they have CRC problems,i redownload them many times, and some times it downloaded fine, but most times not, so i search for information about that and i found that ubuntu recognize well the 8168/8111e as 8169, so i have to download and install manually some drivers and try some steps like installing new software and writing the 8169 into a black list, but it doesnt solve my problem

I tried to install windows and his proper lan driver and it works fine, so the problem is confirmed that is on ubuntu 10.04

Do Anyone knows how to fix this?

PD: i Got ubuntu 10.04 because is the only one that i could set to run without monitor attached

share|improve this question

closed as off-topic by Luis Alvarado Jul 26 '14 at 17:13

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Luis Alvarado
If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.