Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Dell XPS 8500 pc, with windows 8, and UEFI, I want a dual boot with windows 8 and ubuntu 12.10(64 bits) .. then I was reading the next tutorial:

http://help.ubuntu.com/community/UEFI

but just can't boot any live dvd, I have downloaded 3 times the ubuntu live dvd(in two differents places), and one time the ubuntu secure remix live dvd ( both in 64 bits).

My bios setup is the next (screenshot): BIOS

When booting my pc with the live dvd (only in the normal ubuntu live dvd) show this screens:

first: first

after:

after

With the ubuntu secure remix never boot (as if you never insert the dvd)...

Choose any option of the menu appear the next screen with the next message error:

Error: failure reading sector 0x5b500 from cd0 (always exactly the same message with the three dvd copies)
Press any key to continue

After that change the screen, and show a kernel panic message:

Kernel Panic: not syncing: VFS: Unable to mount root on unknow-block (0,0)

I need the dual boot, help please (I miss ubuntu)

share|improve this question
    
I fixed this by going to the BIOS and disable Raid support for SATA and leave it in AHCI mode only –  Ricky Mar 30 at 6:46
add comment

3 Answers

  1. The Ubuntu-Secure-Remix ISO has been updated yesterday. You may want to check the md5sum of your downloaded file.

  2. Some users report they cannot boot the Ubuntu DVD in UEFI mode. Please setup your firmware in Legacy mode (in your first picture, change the Boot Mode option from UEFI to Legacy), then try to boot your DVD. You should see the menu below: enter image description here

  3. if you see this menu, then install Ubuntu normally. At reboot you will probably have no access to Windows, but the Boot-Repair's Recommended Repair should fix this issue.

  4. if you don't see this menu, then try the development Ubuntu amd64 iso (it comes with a newer kernel), you can find it here: http://cdimage.ubuntu.com/daily-live/current/

share|improve this answer
    
Thank you very much, with the new Ubuntu-Secure-Remix in uefi I could install it, however I had to use the boot repair –  Gustavo Dec 2 '12 at 23:13
    
Glad it worked. Please don't forget to validate my answer :) –  LovinBuntu Dec 3 '12 at 12:04
add comment

Sounds like a kernel issue and there is nothing you can do about but wait for a new version of the kernel. I'd say download a previous version of Ubuntu and update it but the guide for UEFI says >=12.10. So you are most defiantly SOL.

Seems like there are a few people having this problem.

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1025283

share|improve this answer
    
Thanks for commenting, hopefully soon to install ubuntu, windows 8 has good things and bad things, but Linux (especially Ubuntu) is a much more complete and allows me to work with my computer and was not limited –  Gustavo Nov 30 '12 at 2:55
add comment

First, your screen shots aren't really legible; you may want to crop and re-post at full resolution or post links to the full-resolution images.

Second, penner is probably right in declaring this to be a kernel issue -- either a bug or an inability of the kernel to handle very new hardware. There is a remote possibility, though, that this is a bug that's being triggered by the new Secure Boot feature that's present on Windows 8 computers. Ubuntu 12.10 includes Secure Boot support, so in theory it should work; but this code is very new, so there could be a bug that's causing the kernel to flake out when launched in Secure Boot mode on some systems. If so, disabling Secure Boot in your firmware may help. You'll need to track down the option in your firmware, though, since there's absolutely no standardization about where such options go or how they're named.

share|improve this answer
    
Thank you and Sorry At first I just put the links to the images (which measure 6MP, 3264x1832), suppose that one moderator put them as images, you can open them in a browser tab to see the actual resolution in the first picture you can see that I have security disabled, hopefully soon to install ubuntu –  Gustavo Nov 30 '12 at 2:49
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.