Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Lightspark doesn't work in firefox,because the file I downloaded (newest version,) "appears to be damaged." In the firefox-menu,you should be able to install it from a file.Why does it "appear to be damaged" and what can I do to "fix" it?

Are there any other methods to make firefox recognize lightspark,wich I already have installed via terminal?

share|improve this question

1 Answer 1

I''ll answer this for the sake of completeness.

Installing Lightspark should probably just be done from the Ubuntu Software Center or from Synaptic.

If you already had gnash or Adobe Flash installed, you might want to disable them from the Firefox Add-ons->Plugins menu so the right one (Lightspark) is used.

Personally, Lightspark crashed on the first video I tried to see, but you might get better results.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.