Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have two monitors connected by vga, but both are showing the same workspace. I want to know how to fix this problem and get back to having separate workspaces on each monitor

share|improve this question
    
probably a duplicate of askubuntu.com/questions/109338/… –  cboettig Nov 29 '12 at 3:58

1 Answer 1

Disconnect the cable, then put it back in after a few minutes. It'll go back to normal

share|improve this answer
    
This is not really a definitive answer. The problem is that the displays are set to mirror. This is set in System Settings --> Displays and uncheck the mirror option. In cases were a proprietary driver module is being used that module may have it's own configuration program eg: nvidia-settings for the nvidia-current module. –  fabricator4 Dec 1 '12 at 21:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.