Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a Toshiba L650, installed (dual boot) Ubuntu 10.10. Touchpad worked fine until I tried for the first time to suspend (I closed the screen on the keyboard).

The system never woke up again. Reset (battery disconnected and then reconnected), restart of the system, disk checks, and so on.

After that, everything works fine except the Touchpad, completely dead. Rebooted again. The problem persists.

Any hints?

share|improve this question

A user in another forum suggested to

  1. run gconf-editor

  2. locate the key /desktop/gnome/peripherals/touchpad/touchpad_enabled

  3. and enable it.

I would be interested to know whether this worked!

share|improve this answer
I have a similar problem in 11.10. Touchpad stops working after suspend. My laptop is a Clevo M55N. I followed your instructions above, touchpad_enabled was ticked (and I guess, enabled) already. It did not work (for me). – Ederico Dec 20 '11 at 10:30

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.