Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just installed Ubuntu on a Dell Inspiron 1520 that came pre installed with Windows Vista and i currently run both of the OS (I just choose when the computer starts up).

The wifi definitely works on the computer since i used it to download Ubuntu in the first place when I was using Vista. The Network Manager says that I only have a 'Wired' Network and it doesn't have any other options to choose from.

I connected the Laptop into a wired connection and downloaded the Wicd Network Manager but it had no effect either. From there I continued to go into Software Sources and installed the wireless drive but that had no effect either. So... What can I do?

share|improve this question
    
I saw a problem with this when running the 12.10 Gnome remix version. Could that be applicable in your case? –  Kelley Nov 28 '12 at 22:32
add comment

1 Answer

up vote 0 down vote accepted
  1. Connect to your router via ehternet cable. It will be detected and configured automatically as auto eth0.

    Now you have internet connection.

    1. Click toe Ubuntu icon on the top left. It will open the "Dash" (Similar to Windows'Start Menu).

    2. On the Dash's search box, type drivers and you'll see an option called Adtional drivers.

    3. Your wireless driver may be listed. Select it and click on activate. It will be downloaded and installed.

share|improve this answer
    
Gosh, I can't get the editor to enumerate the steps correctly. There are 4 steps :) Remeber to connect via ethernet in order to follow the procedure. –  Martin Oscar Caballero Nov 28 '12 at 22:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.