Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I changed the handler in BIOS from RAID to AHCI, and then installed Ubuntu 12.10 amd64 on 32 GB SSD.

I am getting an error every time when I boot:

PXE Device not found check the cable.

What should I do now?

share|improve this question

3 Answers 3

I found my mistake, Ubuntu 12.10 (or any Linux) needs a efi partition also if the BIOS has UEFI booting technology.

share|improve this answer

Set the computer not tro try to boot from the network and this message should vanish.

share|improve this answer
    
I was unable to find an option to disable it in BIOS. Under which menu can I find it ? –  vedarthk Nov 28 '12 at 18:11
    
That is different per bios, so I wouldn't know. –  Dennis Kaarsemaker Nov 28 '12 at 18:11

Make PXE Boot disable from BIOS, So you will not get such error. In most of system DEl or F2 opens BIOS. You just need to know you motherboard details for that.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.