Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have got a new webcam: Logitech. But today when I have connected it to my pc (ubuntu 12.10) and tried to open with Cheese Webcam Booth I've got something like this:


cheese opens, can take picture, but it shows nothing
Problem is that I can take picture and it takes picture cool, but privew area is black, and it don't shows nothing. What is my problem??

p.s. works good with "Kamerka"

EDIT camera is logitech C910

share|improve this question
    
Someone here says that installing Cheese via the software manager didn't work for him, and so, here removed it, and installed it via command-line with this command: sudo apt-get install cheese and that seems to have worked for him. Weird, but you can give it a try. –  its_me Nov 28 '12 at 16:55
    
if possible, please share the model, number and revision of your webcam with us. –  mondjunge Nov 28 '12 at 16:55
    
ah sure just a moment, ill do both –  geoh Nov 28 '12 at 17:03
    
@its_me sorry didn't helped –  geoh Nov 28 '12 at 17:06

1 Answer 1

For me I found Cheesecam to be buggy, I used cheese cam on my Dell I found all the colour to be off almost golden, really annoying. I'd stick with Kamerka. In Kamerka picture looked great! But in Cheese cam under the same light conditions still look like a yellow bulb was in the room and the colour was very dark. I don't think that it senses the light very good. I had both programs running side by side and Cheese cam was terrible.

share|improve this answer
    
but what about shooting video ? –  geoh Feb 12 '13 at 17:51
    
shooting video I had issues also with cheesecam. –  user130156 Feb 15 '13 at 5:33
    
it is sad to make video without watching what it shoots :D, but thanks anyway –  geoh Feb 15 '13 at 6:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.