Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I followed this post on OMG Ubuntu!, about how to install Google Play to sync your music. I have tried to install it but it shows me this message:

The installation of a package which violates the quality standards ins't allowed. This could cause serious problems on your computer. Please contact the person or organisation who provided this package file and include the details beneath.

Lintian check results for /home/user/Downloads/google-musicmanager-beta_current_amd64.deb: E: google-musicmanager-beta: file-in-etc-not-marked-as-conffile etc/cron.daily/google-musicmanager

Any suggestions?

share|improve this question

1 Answer 1

The warning message is actually telling you what Ubuntu think is wrong with the package. Google installs a script and not a config file into /etc/, which is against best practice (or otherwise you wouldn't get a warning message).

What this specific script is doing is checking whether the Google's repository has been disabled by upgrading between releases and if so re-enables it (this is based on very basic skimming of the code of the script /etc/cron.daily/google-musicmanager).

It installs fine and the permission of the script are also set correctly, so you can probably just ignore the warning message as long as you are okay with the fact that Google adds a repository for the google-music-manager and runs said script every day once. And you are trusting Google anyway or otherwise you wouldn't be installing their binaries.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.