Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using an EVDO usb Modem on 12.04. It works perfectly fine for few times. But now on wards when ever I try to connect it shows not enabled in status . I tried to enable it by ticking "Enable Mobile Broadband" but still it shows not enabled but that option gets a checked(tick) mark. And when ever I restart my system "Enable Mobile Broadband" option autamatically unchecked. Any help please

share|improve this question

2 Answers 2

could be, that you are too quick or impatient ?

mobile broadband needs sometimes more time to initialize the connection. it depends on reception of the technical devices in broadband.

my huawei mobile broadband usb stick is sometimes not working too. but it is matter of reception (state of satellites - not state of Linux). - then it can last 5 minutes or more until it works.

share|improve this answer
    
@dschin1001 thanks for reply. My network name appear in list but there is status message at top where it shows signal written "not enabled" –  sreejesh Nov 28 '12 at 11:43

Most probably it is your service provider issue, It works in 2 modes, cdma and evdo, when cdma is not available, network-manager is unable to connect then.

If you can manage to install gnome-ppp (sudo apt-get install gnome-ppp), and then try to connect through it, it will work for you.

If you have any other wired network connection, or a friend's wifi, you can install gnome-ppp from there, and then try again with gnome-ppp using your evdo connection.

run sudo gnome-ppp after installing it, and give it ur provider dial number, username and password.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.