Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I brought Dell Inspiron N5050 few months back. from day 1 i am getting problem with wired connection, i am able to use web browser for few minutes then all of the sudden i lost internet connection but i don't know why transmission is still able to download torrent from internet. today i installed steadyflow download manager and i see it is also downloading fine but beside these everything fails to connect to internet.

one more thing internet connection is recovered automatically after few minutes. But this problem occurred repeatedly

I have reinstalled ubuntu 12.04 three times, but problem is still there

share|improve this question
    
using any proxy? Try changing dns server to 8.8.8.8 –  Web-E Nov 28 '12 at 10:38
    
no, i don't use any proxy –  Ashu2982 Nov 28 '12 at 10:40
    
Guessing from the other answers it sounds like a problem with DNS. Could you try nslookup example.com when your network doesn't work. If you get a timeout this is probably a problem with the DNS server. –  fotomonster Nov 28 '12 at 11:53
    
I have changed the DNS server to Google's public DNS 8.8.8.8 as suggested by Web-E. Lets see how it works –  Ashu2982 Nov 28 '12 at 11:59

2 Answers 2

  1. Is transmission running in background & downloading some files from torrent? If yes check your network speed (specially if you are using broad-band modem or so). This is not connection speed (it might be always 100/1000MBPS); but your ISP speed. On unlimited plans of some ISP the network speed is limited to upper limits (512kbps, 1mbps..)
  2. When connection is lost does it means network connection or browser connection? If network connection then the modem or the cable might be the culprit else only browser then check connection settings of running browser. "No proxy" if you are on broadband modem.
share|improve this answer
    
1) Transmission is downloading files from internet. 2) connection of browser and any other application using internet except transmission and steadyflow is lost. it has nothing to do with network or modem since transmission is working fine, browsers can't be blamed as i have tried 4(basically 3) different browsers, and Apt-get also have the problem –  Ashu2982 Nov 28 '12 at 11:53

From what you say it seems there might be a problem with the DNS servers.

Transmission continues to work because once it got the address (through DNS) it won't need the DNS servers again and DNS works for a few minutes which is enough.

So:

Right-click the network icon and select Connection information and take note of the IP addresses of the DNS servers.

Then wait until the browser doesn't work anymore, open a terminal and ping 10.10.10.10. Change the address with the one of your DNS servers.

This won't solve your problem but should confirm it is a DNS issue.

share|improve this answer
    
Thanks for reply, but internet connection is lost for chromium, google chrome,midori apt-get and almost for all apps except Transmission and steadyflow –  Ashu2982 Nov 28 '12 at 10:44
    
and i have reinstalled ubuntu after formatting the / and /home drive –  Ashu2982 Nov 28 '12 at 10:46
    
try another browser (Chromium) for all it's worth. –  To Do Nov 28 '12 at 10:59
    
dear, i have mentioned in earlier comment this won't work on Chromium, google chrome, Midori –  Ashu2982 Nov 28 '12 at 11:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.