Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Cannot get a Brother DCP-145C printer to work

Ubuntu 12.10 is refusing to acknowledge printer or the old drivers from brother. Been having this problem for the last few upgrades. Can't afford to keep upgrading devices.

share|improve this question

marked as duplicate by Stephen Myall, fossfreedom Nov 28 '12 at 12:28

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Hi, is there a fix yet to this issue? –  user111136 Jun 6 '13 at 15:39

1 Answer 1

Please check post #5 here: https://answers.launchpad.net/ubuntu/+source/cups/+question/190331

Good luck!

share|improve this answer
^ Hi & thank you, but that hasn't worked since 11.10. That driver is no good for 12.04 or 12.10. –  user111136 Nov 29 '12 at 7:53
Thank you chili555 for this now seems to have fixed part of the problem. It now prints, but still no scan. I can live with that for now. Cheers –  user111136 Jun 7 '13 at 13:55

Not the answer you're looking for? Browse other questions tagged or ask your own question.