Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have all this information to connect to a windows exchange server at work, but I don't know where to enter it in Remmina as it has different fields, with different names. The windows-screens give met the following.

General-tab: a computer name and A user-name consisting of probably a domainname\username
View-tab: The screen has to be set at 32bits and full-size
Local sources:tick support of smart-cards, gates, stations and other PnP.
Advanced-tab: make a connection and don't warn me. 

And when I push the settings button I have to enter the following:

Use these settings to use remote desktop. server-name: rds.name.org connection-method: Ask for password(NTLM). 
tick the box at don't use local addresses for remote desktop gateway-server. 
and tick the box at the bottom: use my remote desktop gateway-references for my remote computer.

I got all this info from my work to make a remote desktop connection from a windows machine. As usual they think there are no other OS users. Can you help?

share|improve this question
add comment

1 Answer

It's a blind shot, as I don't know the exact configuration of your work server, but a common problem:

In the advanced tab, on security type, choose RDP:

enter image description here

In the user field, put the domain/user pair.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.