Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The download has got stuck on the first file (ubuntu-12.10-wubi-amd64.tar.xz) and it won't continue. I have like 50 hours remaining time for my download to complete. Anyone knows what's wrong?

Edit : My internet connection works fine. I tried to download with firefox and chrome as well but still, nothing changed.

share|improve this question
    
If you have a problem, you must express all the environment of this one. You should put on your message more or useful information, like the web browser, the OS that you are using, the mirror of the download, if you have tried with another software or mirror, etc. –  Lucio Nov 27 '12 at 15:03
add comment

1 Answer

In general, downloading via torrent is more reliable than getting a single large file from one server.

See this list for alternative downloads, including links for torrents. In case you don't want to torrent, you'll also find servers that may be geographically closer to you. You can download the 64bit version of 12.10 and then put it onto a USB. See here for instructions.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.