Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have ubuntu 12.10 ( 32Bit ). And I have installed: Eclipse Java EE IDE for Web Developers. Version: Juno Service Release 1 Build id: 20120920-0800

Which I downloaded from eclipse website.

While working the eclipse causing high cpu, and basically get stuck. It happens when I try to search a file, search a word in y work space etc.

Do have any idea? How can i fix this\understand what is the problem?

Thanks!

share|improve this question

closed as off topic by Jorge Castro, Ringtail, hhlp, Luis, Mik Jan 11 '13 at 21:40

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Are you using Sun Java, IcedTea, or Oracle? –  hexafraction Nov 27 '12 at 13:02
    
user@host:~$ java -version java version "1.6.0_37" Java(TM) SE Runtime Environment (build 1.6.0_37-b06) Java HotSpot(TM) Server VM (build 20.12-b01, mixed mode) –  Tomer Nov 27 '12 at 13:10
    
Does that answer your question? @ObsessiveSSOℲ –  Tomer Nov 27 '12 at 13:42
    
Yes, but I don't know much about Java. It'll help others answer it/ –  hexafraction Nov 27 '12 at 13:50
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  Jorge Castro Jan 10 '13 at 20:44

Browse other questions tagged or ask your own question.