Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm unable to install packages using apt-get install command. It produces an error which says: E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing.

After updating it is still unable to install the software. I tried it on both 32 and 64 bit ubuntu. I also could not install it thru the Ubuntu Software Center [Failed to download package files, check your internet connection] - I can access the internet.

The things that i'm trying to install are: mysql-server and libssl-dev. I am clueless as to how to go on. Any help with troubleshooting would be much appreciated. Thanks !

p.s: i have tried as root and with sudo

Screenshots: installation thru ubuntu software center, installation using apt-get install

share|improve this question

1 Answer 1

I think your problem is similar to this question Tell us if you could solve it with the same answer.

share|improve this answer
    
This is weird. I am able to apt-get now. I am guessing its not my machine's fault? By the way thanks for looking into this! :) –  Anonymous Nov 28 '12 at 3:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.