Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Following I run into a snag at: u1sdtool --start It gives: X11 connection rejected because of wrong authentication (Why X11?? This was supposed to be headless. The used u1sdtool is actually the wrapper in ~/bin/ )

share|improve this question

Is your question still relevant? If it is..

I don't know why it throws the X11 into the mix, but I think I had that error once myself and it had something to do with my authentication file, syncdaemon.conf.

How did you make your syncdaemon.conf file?

I used the ssh terminal and copy, pasted the authentication hash to notepad and copy pasted it from there to the syncdaemon.conf file. And all seemed fine. But, unknown to me notepad added invisible /n's to the file which rendered it useless.

Removed the syncdaemon.conf file, made a new one with nano and typed the hash in manual, problem solved..

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.