Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a complete newbie, running ubuntu 12.04 LTS on an old PowerPC. While I was installing the recommended updates this morning, I tried playing around with auto-hiding the Launcher. It didn't show up again so, I turned the default behavior back on, with the Launcher always visible. When the updates completed, I was instructed to restart the computer. I did so, and now the Launcher won't appear at all.

I've tried some solutions I found online, but none have worked. I have a Windows keyboard, but pressing the start key does nothing. My keyboard settings are the defaults. Do I need to do something special to get a Super key? I tried bringing up a terminal window with CTL+ALT+t and typing: unity -- reset. I get the message Compiz (opengl) - Fatal: Software rendering detected.

Any help will be much appreciated, but please, keep it as simple as possible.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.