Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Dear Fellows, I have faced a problem of installing Ubunto 12.10 on my 64-bit intel laptop and gave me this message after rebooting the device and i didnt know what to do

Windows failed to start file: \ubuntu\winboot\wubildr.mbr status: 0xc000000e application could not load. Corrupt or missing.

So can you help me please solve this problem to install it via Wubi?

share|improve this question

2 Answers 2

It seems to be a somewhat common error with Wubi. One of the answers in the linked question just recommends doing a reinstall or a full dual-boot installation of Ubuntu. If you can't access Windows either, then you may have to run a repair disc (boot-repair-disk, Windows repair disc, etc) to restore the MBR to factory default.

share|improve this answer

I have tried it on wondows 7 32-bit and it worked but very slow and stucks sometimes but when i have tried it on 64-bit it is not working after rebooting so i guess it is not made for win 7 64-bit

so can you give me other solution please

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.