Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am a new user of Ubuntu and I realized that I might have installed a broken pidgin. When I initiate to install pidgin program from Software Center, a message box appear saying "Package Dependencies Cannot Be Resolved" and its details are as follows:

The following packages have unmet dependencies:

pidgin: Depends: libgtkspell0 (>= 2.0.10) but it is not going to be installed
        Depends: liblaunchpad-integration1 (>= 0.1.17) but it is not going to be installed
        Depends: libxss1 but it is not going to be installed
        Depends: perlapi-5.14.2 but it is a virtual package

ADD ON:

Now when I install google-chrome-stable_current_i386.deb using Ubuntu Software Centre, there is an error message stating:

Dependency is not satisfiable: libxss1
share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.