Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Krusader to my ubuntu from repos with "apt-get install" and it work fine except one thing - i can not enter in any archives. While trying to do so it says - "listing folders is not supported for protocol kio_krarc". In settings/archives tab i see "zip" and anything else selected. I clicked "auto configure" and see those archives are "enabled" but still have no luck. I can't imagine normal work without going into archives. Can i somehow fix this?

share|improve this question
add comment

2 Answers

up vote 6 down vote accepted

This is bug in krusader: launchpad.net

Problem is solved krusader 2.4.0-beta3: deb

share|improve this answer
    
Thanks god you answered. I remove current krusader and installed it from this deb and now it works like a charm. –  SET Jan 15 '13 at 4:31
add comment

Install the newest version of the Krusader (2.4.0 beta3), available here, for 32-bit and 64-bit pc's.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.