Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've recently bought and downloaded Dishonored. Sadly, however, when I try to run it, all I get is a black screen. No video, no audio, nothing.

I'm running it from Steam in Wine 1.14 on Ubuntu 12.04 (64 bit). I know other people have it working perfectly with practically the same configuration. I'm guessing there's something simple I can do to get it working, and I've tried some things, but I don't really know what to do to make it work. I'd really appreciate any tips to get this game running.

share|improve this question

According to this entry on WineHQ, the game works great running on Wine 1.5.14, but you need to install 'vcrun2008' from winetricks.

share|improve this answer
vcrun2008 is already installed. [:-/ – Symba Nov 26 '12 at 22:16
Still not working. Any other suggestions? – Symba Nov 30 '12 at 23:45
when you try to run via Terminal, what's the output? – ThiagoPonte Jan 6 '13 at 21:46

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.