Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My Synaptics Touchpad v7.4 won't move when I'm using my arrow keys. Everywhere I've looked on the internet is telling me to go to

Device Pointer Properties > Settings > Pointing > Sensitivity > Palm Check

and adjust those Palm Check settings, but that option isn't there and it isn't anywhere else. I've also read about going to something called "Smart Sense" but I didn't see that either. If someone could please help me, I would really appreciate it.

share|improve this question
    
Another name they've given that functionality before is "TouchCheck", I believe. I'm having the same problem, and disabling SmartSense didn't even solve the issue for me. –  Protector one Nov 30 '12 at 16:01
add comment

2 Answers 2

Open Mouse and Touchpad. Under the touchpad tab there's a setting Disable touchpad while typing, deselect it and you're ok.

This option avoids typing somewhere else on your computer while accidentally moving your hand across the touchpad.

share|improve this answer
add comment

Firts go to: Control Panel > Hardware and Sound > Mouse

Then click on the 'Device Settings' tab, and click Settings. A new window should open up called 'Properties for Synaptics TouchPad'

There is an option called SmartSense. Double click it to open up a slider. Put the slider all the way to the left. This way your touchpad will pick up mouse movements while you're typing.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.