Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am running Ubuntu 12.04 in a Virtual Box as guest OS. Today I have tried to enable all functions of my graphic card under Ubuntu. But all my efforts were off the mark... because my experience with Linux is relatively small...

I have tried the procedure which is described as in Running the cuda-filepack always lead to an error like "installing driver canceled".

Then I have tried to install the Bumblebee project. But I always get the error that the bumblebee daemon is not started. After some internet research I found a test-command:

lspci -nn | grep '\[030[02]\]'

which results in:

00:02.0 VGA compatible controller [0300]: InnoTek ... [80ee:beef]

I've been trying to activate the card you for hours without success.

Could you please give me some hints how to activate CUDA?

Kind regards

share|improve this question

What you are trying to do may not be possible with a standard version of VirtualBox. The issue would be that VirtualBox does not virtualize the GPU. There's hope though. Search the web for VirtualBox PCI passthrough.

share|improve this answer

If you're running Ubuntu virtually as a guest, Ubuntu will see a virtual graphics card, specific to VirtualBox. You should not need to install nVidia graphics drivers.

Why are you trying to install a graphics driver in a VirtualBox guest?

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.