Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I use Ubuntu 12.10 ,when i connect Samsung Galaxy Ace plus to PC it is not recognized by Ubuntu and USB icon does not appear in phone screen, so i cannot connect my phone to PC.

Please help about it.

share|improve this question
add comment

marked as duplicate by LiveWireBT, guntbert, Kevin Bowen, Eric Carvalho, raaz Oct 28 '13 at 13:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

That is a current problem that I don't see Samsung fixing unless they make a version of Kies for linux. Depending on what you are trying to do you can click the usb symbol and it should take you to an option screen. Choose Camera mode rather than MTP. This will let you access the memory in a limited fashion. I think there is a file size limit for when you try to transfer files. Another option is to get a microSD and plug that in your computer before putting it in your phone (Get one with the usb or SD attachment). Anything else really depends on what you are trying to do. It sucks, I know.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.