Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just did the newest update from the Update manager, and now after restarting Ubuntu. It won't start anymore. I went to the login menu but when I logined Unity or Gnome, I could only see the desktop background and the mouse is moving but nothing else appears, no menus, nothing.

share|improve this question

closed as too localized by fossfreedom Jan 17 '13 at 22:41

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
maybe you should give more information about this. Like does booting up to another OS. Or reinstalling, and restoring works. –  owl Nov 25 '12 at 14:13
    
I have Windows 7 installed on another partition that works fine. I have an i3 core and an integrated graphics card + an AMD card. The AMD card is disabled. I'm not sure but I think I have xorg graphic card drivers.. –  user110019 Nov 25 '12 at 14:17
    
If you have been using the FGLRX/Catalyst driver you will need to reinstall the driver after upgrade –  dginsd Nov 25 '12 at 14:27
    
aren't these drivers only for amd graphic cards? since I disabled the AMD card via switcheroo, the integrated card should be running. but in any case, how would I install the drivers? I can't get Ubuntu to boot up and when I go to the recovery mode and want to set up a network connection, it hangs at fsck from util-linux. –  user110019 Nov 25 '12 at 14:40
    
okay, i can get into command mode with ctrl+alt+F1 and I installed ati drivers according to this guide: askubuntu.com/questions/124292/… but it still doesn't start up, just hangs at the desktop background screen after I log in (though the login screen looks different now after the ati drivers install) –  user110019 Nov 25 '12 at 15:28

Browse other questions tagged or ask your own question.