Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a compaq presario cq50 with vista installed on it which I am trying to install ubuntu 12.04. I downloaded the 32 bit iso file and installed it from the hard disk. It was only later that I found out that windows was still on and booting at start up. I changed it to boot in ubuntu and tried it out.

I now wanted to get rid of windows (waste of space), so I created a bootable ubuntu DVD from the downloaded file. I booted from this and started the install. During the install it failed due to a problem with the DVD drive or reading the disc? (I can write down the problem which was displayed on screen if this will help, but this will take some time). After this failed install the machine will not now start up in vista or ubuntu.

No problem I thought, I'll create a bootable USB drive.

I do have another presario with vista to work with to create a bootable USB drive. This time I downloaded the 64 bit AMD version of 12.04 as the presario spec is as follows: 2 ghz AMD Turion x2 RM70 Dual Core Processor, 1 mb L2 Cache, Video - Nvidia GeForce 8200 M - Memory up to 1 gb, hard drive 200 gb (don't know whether it is SATA?).

I downloaded the file and the 'pen drive' software shown in the ubuntu install pages on the internet. The problem is the pen drive software can not see the iso file to copy?

Anyone any ideas about this?

I do also have a mac running osx 10.6.8, so I created a bootable DVD on this for the pc, but it came up with the same problem during installation of not being able to read the install files. I think the problem must be the drive as the presario can not read install files created on the other pc or mac.

I could try creating a bootable USB drive on the mac, but I would mean I would have to use the 'terminal' program and I haven't a clue what I would be doing.

I think my choices are:

  1. Find some more software to try and create a bootable USB?

  2. Try and install across from a networked pc if possible. I do have a 'cross over' cable for direct linking.

Any help greatly received.

share|improve this question

You can use UNETBOOTIN software to create a bootable USB, or you can use UNIVERSAL USB INSTALLER both are very good.

share|improve this answer
I'll download them and give them both a go now. – Ian Bradley Nov 25 '12 at 12:42
Both are very good,go for it – KashmirHackers Nov 25 '12 at 12:46
Well, the UNETBOOTIN software worked great. I did install the boot software on to a different usb drive as well and this booted OK using the F9 option at start up. Everything is now OK except for the not connecting to a network wirelessly. I'm sure I have seen other questions about this, so I will check the rest of the forum for a solution. best regards, Ian – Ian Bradley Nov 25 '12 at 18:13
@IanBradley: Thank you, if the answer solved your problem you should vote it up – KashmirHackers Nov 26 '12 at 11:27

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.