Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a working ESXi host running several other working Ubuntu VMs. I am attempting to install Ubuntu on a new host. I have tried 12.10 and 12.04.1 both with the same result.

After selecting the language if I select "Install Ubuntu Server" or "Check disc for defects" nothing happens.

No error messages, the screen doesn't go blank, it just sits at that menu and becomes unresponsive.

I've redownloaded the iso several times. There is no CD/DVD drive to fail (I'm virtually mounting the iso), I've completely deleted and reacreated the VM and its disks several times and still running into the same issue.

I tried the Desktop version (instead of the server version, and it gave me a input/output error when it started the install which pointed to either a bad CD/DVD drive / bad hard drive, neither of which should be possible)

I've searched around but can't find anything on this issue.

Any thoughts ideas would be appreciated.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.