Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am having a problem where there is a white square that is visible across every icon. I have attached a snapshot to show the problem.

This problem arose while I was using Gnome Shell and the Faience theme. I am using 12.10, and have tried resetting the desktop to default unity and gnome 3 settings but it did not help.

enter image description here

share|improve this question

closed as off topic by Eric Carvalho, Flimm, hhlp, Jorge Castro, Ringtail Jan 23 '13 at 0:23

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
NOTE: only *.desktop files are like this. You have a link to your home folder in the upper left corner and also a text file in the middle that do NOT have the border. I've tried this and it doesn't happen with actual files or folders created on the desktop. –  iBelieve Dec 1 '12 at 2:28
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! See other comments for the links to the bug report. –  Flimm Jan 22 '13 at 11:38
add comment

3 Answers 3

up vote 3 down vote accepted

Are you using the GNOME3 ppa?

This seems a bug with the latest nautilus 3.6.3 update.

Anyone know how to file a bug report with that?

share|improve this answer
    
Bugs of nautilus seem not tracked by launchpad. I got "This is not an official Ubuntu package. Please remove any third party package and try again." when using ubuntu-bug. –  user106593 Nov 30 '12 at 21:46
    
Yes, now that you say I was using Gnome3 ppa, and was using nautilus 3.6.x. I do not recollect the exact minor version. –  Swarnendu Biswas Dec 1 '12 at 0:21
    
@user106593 hmmm, I got the same message in 13.04. Try reporting using the PPA's site as in my updated answer. –  iBelieve Dec 1 '12 at 2:22
    
@user106593 Nautilus is tracked by Launchpad, something must just be up with the current version we've tried it with. –  iBelieve Dec 1 '12 at 2:25
1  
I've reported this is as a bug in Launchpad using the web interface. –  iBelieve Dec 1 '12 at 2:41
add comment

I also got this when using a recent daily build CD image of Ubuntu 13.04 (no changes, just the default), so this is probably a bug in a new version of Nautilus, as user106593 said.

EDIT: I have reported this as Bug #1085320 in the Launchpad website for Nautilus in Ubuntu.

If you are using the version of Nautilus supplied with Ubuntu:

To file a bug report run ubuntu-bug -w and click on the desktop. Follow the instructions it gives and attach a picture of what your desktop looks like to the bug report web page. To report the bug, you will need to create an account in Launchpad.

Another way is to go the the Bugs page for Nautilus and click report a bug. The difference is that you don't get the information added by ubuntu-bug -w by default. You can still add it later to the report if you want.

For more information see, How do I report a bug?

If you are using the GNOME3 PPA:

As user106593 said, ubuntu-bug will not work, because the PPA installs a newer version built for the version of Ubuntu you are running. To report a bug in the PPA's software, try using contacting the team (you'll need a Launchpad account) or emailing their mailing list at gnome3-team@lists.launchpad.net (I'm not sure if this will work, since is says subscribing is only open to team members).

share|improve this answer
add comment

I am having this problem also using the gnome 3 shell with ubuntu.

There is a patch found here for those that know how to apply patches in linux.

http://ubuntuforums.org/attachment.php?attachmentid=229370&d=1356937762

share|improve this answer
    
Could you edit your answer to link to the Ubuntu Forums thread instead? That link doesn't work for non-logged in users. –  Flimm Jan 22 '13 at 11:36
1  
Here is the tarball with the patch in it for Nautilus, which handles the desktop. Its a bug with the new nautilus 3.6.3 for gnome 3+. Here is the link for that tarball. figue.lnx.im/nautilus-3.6.3-1.src.tar.gz –  meteorrock Feb 2 '13 at 6:11
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.