Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Microsoft Wireless Notebook Presenter Mouse 8000 that has Bluetooth connectivity. I have tried to connect it directly to the computer's bluetooth without using the dongole, but it does not see the mouse. It connects to my Mac perfectly fine. Thanks!

Additional info: In the System settings on start up, Bluetooth is enabled.

share|improve this question
add comment

2 Answers 2

up vote 0 down vote accepted

I had the same problem. But I do this:

Open a terminal and run the following

sudo apt-get install bluez-utils

and restart bluetooth service

sudo /etc/init.d/bluetooth restart

Now if you run lsusb it will detect and list your Microsoft presenter 8000 mouse

share|improve this answer
    
I get an error saying –  iKiel2012 Jan 15 '13 at 23:16
    
"E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable) E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?" I also tried logging in as root-still didn –  iKiel2012 Jan 15 '13 at 23:17
add comment

Check to see if the relevant compatibility is installed via synaptic/Ubuntu software.

Theres no reason why it shouldnt work, unless its not a standard bluetooth HID. You might need to install specific compatibility, try searching the software by your device class and or name.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.