Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

,I used a Newbie tutorial to download several wallpapers. The tutorial suggested that I create a 'wallpapers' folder on my desktop to store them. That worked fine, but now I want to move those files to the usr/share/backgrounds so they will show up in my default wallpaper list.

I've tried cp & mv in terminal, but neither works, and I get an error message the "usr/share/backgrounds" doesn't exist, though I can access it in Terminal. Could this be a permission problem, or is there an easier way to do this?

share|improve this question
Have you tried "Sudo Nautilus" then copy and paste? Also check this Q& A out… – stephenmyall Nov 24 '12 at 21:11
@StephenMyall not the best method. Someone might consider that a very handy method and forget about possible problems that can happen when using sudo in a file browser (like flipping permissions to root on a file). – Rinzwind Nov 24 '12 at 21:15
@Rinzwind Agreed which is why I also pointed the OP to the other Question and Answers where permissions are explained. – stephenmyall Nov 24 '12 at 21:20

The theme section you are shown when selecting properties from the desktop also has a drop down menu to select a wallpaper from the /home/$USER/Pictures/ folder.

enter image description here

This should be the most logical place to store pictures.

Nevertheless the command to store those images in /usr/share/background/ would be

sudo cp /home/$USER/Desktop/wallpapers/* /usr/share/backgrounds/
share|improve this answer
I consider it a bug that Ubuntu doesn't look in Pictures subdirectories. I have over 700 desktop background images. I don't want them mixed in with everything else. – Zan Lynx Oct 22 '14 at 22:01

Yes - it's to do with permissions. Just add sudo to your commands and they should work as you intend.

share|improve this answer

It sounds like it may be a permissions issue. Try it with sudo and see if you have any luck.

If not, comment on this answer.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.