Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My vlc player keeps lagging while i play hd videos. To be more especific, it has been lagging in mp4 files with 720p and 1080p.

It keeps stopping like 10 seconds to 10 seconds. The stopping time is less than 1 second.

System : ubuntu 12.10, CPU intel i3, graphics are ati mobility radeon hd5145, 512mb dedicated. It's a laptop, asus K52JB

I hav open source ati driver installed.

Can anyone help me?

share|improve this question
    
I would be helpful if you could tell us more about the specifics of your hardware and OS. –  Brenton Horne Nov 24 '12 at 11:57
1  
ubuntu 12.10, CPU intel i3, graphics are ati mobility radeon hd5145, 512mb dedicated. It's a laptop, asus K52JB. –  Edgar Nov 24 '12 at 13:13
    
I would probably add that to the description. I can't actually help I just see that the more information you give us -- so long as its relevant -- the more likely it is that the community can help you. –  Brenton Horne Nov 24 '12 at 13:35
1  
Does that also happen with other player such as the default Movie Player (Totem) or only VLC? –  Inoe Nov 25 '12 at 1:24
add comment

1 Answer

I had kind of the same issue, here's how I fixed it:

In VLC, I went to / Tools / Preferences / Input & Codecs / Codecs ... and set "Skip H.264 in-loop deblocking filter" to "All".

And it worked just fine (it seems that I lost a bit in image quality, maybe you can try other settings for "Skip H.264 in-loop deblocking filter".

Source: http://crunchbang.org/forums/viewtopic.php?id=10510

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.