Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I`ve installed Ubuntu 12.10 on 3 different machines:

  1. Acer AspireOne Netbook
  2. Lenovo T60 Notebook
  3. Desktop - P5P77 - Asus mainboard - I3 - porcessor

I have the same issue on all of themm they won`t restart (Shut Down work), I can see the proceses are killed but it freezez on black screen total iresponsive. Even when I access the bios config to modify something then Save&Exit then restart I get the same thing. This is the same for all 3 machines.

I also cleaned up the desktop system, last version of bios update, full HDD format, fresh win7 installed (practicly no trace of the old Ubuntu 12.10) still the same problem.

Some time ago I had Ubuntu 11.10 on the desktop system, it worked perfectly.

I also mention that I tried all combinations of ACPI settings in BIOS, unfortunately with no results.

Please advice, I am a little desperate :))

Best regards, Cristian, Romania

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.