Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had vmd working on my lubuntu 64 bit but all of a sudden I was getting errors when I tried to run it. I tried reinstalling it but no joy.

The error I now get when I try to run

rlwrap: No match.

I don't use make unless I have to so I don't know all that much about it.

I have removing vmd completely to see if that helped. I tried the suggestions it made (I am sorry, I can't remember the details but it was moaning about CUDA and my graphic drivers for a while.

I had not updated it or anything. It was fine until I went away from the computer and came back to it like that.

If nobody can help I will try reinstalling my system and see if that helps.

share|improve this question
    
once you uninstall rlwrap where do you type make install? –  Chris Pap Nov 5 at 19:30
    
I wrote a blog giving instructions on how to install vmd a while back. See if that helps you blog.thismagpie.com/2012/11/… –  Magpie Nov 8 at 18:48

1 Answer 1

up vote 2 down vote accepted

Ok here is how I fixed it.

I uninstalled rlwrap. hit

make install

and then vmd ran!

Cheers.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.