Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I set up my Optiplex 755 SFF with Ubuntu 12.04. I moved from Gentoo just yesterday, and I know I can get good quality sound from my hardware. But on Ubuntu 12.04, I have an audio problem. The issue is that the audio volume over both the headphones (front audio jack) and the speakers (rear audio jack) is very low, and seems to have been adjusted for headphones (almost no bass, reduced mid range). I have a HDMI video card (Radeon 5450/HDMI), but I am not using that for the sound. I output the sound via audio jack via the on-board Intel audio. BTW, sound plays from my speakers even if my headphones are connected.

I have tried pretty much every thing I have seen in this forum, and I know of some issues with Intel audio, so I added options snd-hda-intel model=basic and options snd-hda-intel power_save=10 power_save_controller=N to /etc/modprobe.d/alsa-base.conf (see for e.g., Headphone sound only since 12.04 upgrade). I have also tried a bunch of questions that popped up when I started typing this question, both above the text box, and to the right of it. No help whatsoever. I have installed pavucontrol (pulse audio control), and gnome-alsamixer. No effect whatsoever. I also tried hda-jack-retask per someone's suggestion here, but that did not work either. If this is a bug, I would appreciate any workarounds. Thanks.

Anyone have a clue how to get decent sound from this box? My alsa-info is at the alsa site code dump.

share|improve this question
    
PS: When I say "headphone quality" I mean low volume, and tinny sound. –  Sonny Nov 23 '12 at 21:53
add comment

1 Answer 1

up vote 0 down vote accepted

My quick answer: Use Banshee, not Rhythmbox instead.

Longer answer: After finally getting the time to figure this out, I discovered it is rhythmbox that is the problem. I uninstalled the application and then installed banshee. My volume sounds normal now. I think this has to do with Rhythmbox configuration, but I do not know what exactly solved the issue.

Hope this helps someone.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.