Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I followed the instructions exactly to install Ubuntu Desktop 12.10 on a USB stick, then make it bootable with LinuxLive, but when I rebooted, nothing happened-it simple booted into the normal Windows 7. I made the USB first in the boot order, booted from the stick with the boot menu itself, but still nothing. I also tried using Unetbootin instead of LinuxLive, but neither worked. What did I do wrong?

share|improve this question
1  
which instructions did you follow? –  type Nov 23 '12 at 18:21

3 Answers 3

You BIOS may be corrupt. For now, use a DVD, and/or burn PLoP Boot Manager to boot from usb in the future. Or try the UNIX utility dd instead of Unetbootin, then it may boot natively.

share|improve this answer

Have you made sure that your computers BIOS is set to allow booting from USB devices?

I have come across the same problem with a Samsung NP300 series laptop, where if one installed windows, a BIOS option for "FastBoot" is enabled, and it blocks "Legacy USB Boot" the mode that allows booting linux from a USB device.

Just my 2 cents.

share|improve this answer

maybe you chose UEFI boot instead of BIOS. (haven't used LinuxLive)

do you have UEFI option in the BIOS menu? if you do, try to choose it and check if then it will boot.

another option is to create a virtual machine and check the usb in it - you can download virtualbox and see if the usb is bootable.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.