Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Installing 12.10 server from cd - minimal installation: basic system, ssh server,postgreSQL, manual updates.

Hardware is brand new HP server that also runs Win 2003 Server Standard as a DNC excellently - I installed the grub boot manager on the primary partition and it is working fine - can boot to Win or Ubuntu without issue.

Everything seemed to go OK on the installation - BUT when I restarted the system after install and booted to Ubuntu, I got the command prompt for Ubuntu, but the keyboard was UNREPSONSIVE - dead. There is nothing wrong with the keyboard - works fine if I boot to Win.

With a completely unrepsonsive keyboard I had to hit the power switch - when I restarted and booted to Ubuntu, Ubuntu started but no command prompt came up at all - just black screen.

I powered down and rebooted to advanced Ubuntu options - it tried to reinstall/initliaze a long list of packages - when it got to 'waiting for network configuration' it waited, then a message 'waiting 60 seconds for network configuration'... it waited 60 seconds and then I got a 'failed to configure network message' and it continued.

Finally it finished, I hit enter and got to a prompt - but again, keyboard UNREPSONSIVE - dead.

I went through this several times - tried 'repairing broken installation' option and also reinstalling entirely - always same results.

I am flummoxed.

The only clue I have is that for the Windows DNC config, the IP address is static - not via DHCP. But I don't think that should impact Ubuntu at all - perhaps I am mistaken.

What is wrong?

share|improve this question

closed as too localized by Jorge Castro, hhlp, Ringtail, stephenmyall, fossfreedom Nov 26 '12 at 13:16

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

I set everything to DHCP in windows and turned off certain network applications on the DNC.

Then I reinstalled Ubuntu server- fresh install - and it worked.

Went back and reset my windows network settings to the way they were originally, and Ubuntu still worked. So now all appears to be well.

But I am not sure if the reason was because of the network settings or simply that I had messed up something in my previous installation attempts.

Regardless, now it works.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.