Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been trying to install Ubuntu on my Samsung R510 notebook. It's not working. There must be a hardware incompatibility, because every time I try to boot into the installer, the system will reboot after a short while.

I tried to install the wubi version. Same problem, but when I tried one of the other boot options, I got in and managed to install Ubuntu. However, after that install, I never was able to boot into Ubuntu again.

Same problem with the traditional route. I tried to boot up the Live CD. No luck. A nice Ubuntu screen, then auto reboot.

So, the answer must be in the boot options. I know this thing must be posible, but I need help figuring out which options to set. Anybody got any ideas? Because I've been raising some serious steam from Google, and don't seem to find any useful information anymore. And I really need to ditch Windows.

share|improve this question
2  
R510 is a series of notebooks. They can have different hardware. Can you give us the exact model number, it's usually write after the series. Something like Samsung R510-XXNNXX. –  Javier Rivera Jan 18 '11 at 9:43
1  
All the steam you raised from Google has condensed into your system and is causing it to reboot... –  izx Jun 26 '12 at 5:32
    
Proposed for closing. There is not enough information to ask the question and the asker has disappear long ago. –  Javier Rivera Jun 26 '12 at 6:55

2 Answers 2

you can try installing by acpi=off
"ACPI (Advanced Configuration and Power Interface)"

https://help.ubuntu.com/community/BootOptions

share|improve this answer
    
Tried it. Has some effect: it no longer reboots, but instead just shows a white textual cursor on a black screen. CD seems to be active for a while, then nothing. I'll check to see if the CD is OK before proceeding, but it seems it must be something else. –  Lennhuiz Jan 18 '11 at 15:20

I had the same/similar problems with the Samsung R510, model: NP-R510-FS0ANL. (The last 2 letters of the model only identify the country you bought it in, like DE/NL/etc. so it is actually a NP-R510-FS0A)

I tried all the option under F6, (ACPI = off, etc), I tried different versions like Ubuntu 11.10/12.04 CD and DVD versions, both amd64 and i386... but every time the laptop would reboot right after selecting "Install Ubuntu", or trying to boot the live CD of Ubuntu.

Now... I found the fix!

Simply download the BIOS Update from the samsung website and install it via a windows live CD, after that the Installation works with no more unexpected reboots. :) I ended up installing Ubuntu 12.04 DVD for 64bit, so not sure if this will work for an older/other versions.

Hope this helps someone ;)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.