Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've installed Ubuntu 12.10 wubi, and Konsole using sudo apt-get install konsole and it installed fine, but when i tried to open it, it does nothing! I tried to reinstall it, multiple times, but the problem remains. Can anyone help me???

[edit]: I forgot, konsole is working in Kate!!!

share|improve this question
    
Please explain "does nothing". Does it open the terminal window for you or not? What happens when you run konsole from another terminal? –  gertvdijk Nov 23 '12 at 9:18
    
it won't even open, like there is no program installed. that doesn't work to. –  Darko Nov 23 '12 at 9:35
    
Try to run konsole through your favorite terminal. It will give you a log if it crashes. Post it here. Also, did you try Guake? –  Yamaneko Nov 23 '12 at 13:11

2 Answers 2

It seems to be something many people have encountered.

A simple workaround is to start any other terminal and there enter:

$ /usr/bin/konsole

(once konsole opens you can close the other terminal)

share|improve this answer

Try to see logs. Maybe you'll see errors messages in Xorg log or syslog

share|improve this answer
    
don't know how to do that :( –  Darko Nov 23 '12 at 9:22
    
Open Terminal and type: cd /var/log and there you can see content of logs by typing: tailf Xorg.0.log or tailf syslog –  StandDuPp Nov 23 '12 at 9:25
    
there is only samo data with comm="chrome", nothing else. –  Darko Nov 23 '12 at 9:35
    
You restarted system after installation of Konsole ? Or you typed sudo ldconfig ? –  StandDuPp Nov 23 '12 at 9:39
    
I tried to restart, but didn't help at all. –  Darko Nov 23 '12 at 9:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.