Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

i'm trying out Xubuntu 12.04, preference was due to hardware specifications of my machine. My problem is my broadband connection using a USB Huawei modem and Sun Telecoms Philippines keeps getting disconnected.

I've read in Ubuntu forums that this may be due to the USB Autosuspend. How can USB Autosuspend be disabled?

I'm not using powernap or powertop, is there a way i can disable usb autosuspend from the terminal?

share|improve this question
1  
possible duplicate of How to disable auto power off of usb devices like usb mouse? –  mikewhatever Nov 23 '12 at 5:06
    
possible duplicate of How can I disable usb-autosuspend for a specific device? –  Bryce Sep 18 at 23:53

1 Answer 1

How about setting the auto-suspend threshold time for your specific device to a very high amount - as described by this forum thread?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.