Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

when i try to install or remove an application via either software center or apt-get install they both fail and give some debconf errors below is the log please help.Sorry some of the text is not english.

sudo apt-get install aptitude

Paket listeleri okunuyor... Bitti
Bağımlılık ağacı inşa ediliyor.       
Durum bilgisi okunuyor... Bitti       
Aşağıdaki ek paketler de yüklenecek:
  aptitude-common libboost-iostreams1.49.0 libcwidget3
Önerilen paketler:
  aptitude-doc-en aptitude-doc tasksel debtags libcwidget-dev
Aşağıdaki YENİ paketler kurulacak:
  aptitude aptitude-common libboost-iostreams1.49.0 libcwidget3
Yükseltilen: 0, Yeni Kurulan: 4, Kaldırılacak: 0 ve Yükseltilmeyecek: 48.
8 tam olarak kurulmadı veya kaldırılmadı.
İndirilmesi gereken dosya boyutu 0 B/2.498 kB
Bu işlemden sonra 10,4 MB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz [E/h]? e
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 44, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value in -e at /usr/share/perl5/Debconf/DbDriver/File.pm line 46, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value in pattern match (m//) at /usr/share/perl5/Debconf/DbDriver/File.pm line 47, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value $directory in -d at /usr/share/perl5/Debconf/DbDriver/File.pm line 48, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value $directory in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 49, <DEBCONF_CONFIG> chunk 3.
debconf: DbDriver "config": mkdir :Böyle bir dosya ya da dizin yok
Selecting previously unselected package aptitude-common.
dpkg: uyarı: files list file for package 'aspell' missing; assuming package has no files currently installed
dpkg: uyarı: files list file for package 'ubuntu-desktop' missing; assuming package has no files currently installed
dpkg: uyarı: files list file for package 'vuze' missing; assuming package has no files currently installed
dpkg: uyarı: files list file for package 'java-wrappers' missing; assuming package has no files currently installed
(Veritabanı okunuyor... 198988 files and directories currently installed.)
Unpacking aptitude-common (from .../aptitude-common_0.6.8.1-2ubuntu1_all.deb) ...
Selecting previously unselected package libboost-iostreams1.49.0.
Unpacking libboost-iostreams1.49.0 (from .../libboost-iostreams1.49.0_1.49.0-3.1ubuntu1_amd64.deb) ...
Selecting previously unselected package libcwidget3.
Unpacking libcwidget3 (from .../libcwidget3_0.5.16-3.4ubuntu1_amd64.deb) ...
Selecting previously unselected package aptitude.
Unpacking aptitude (from .../aptitude_0.6.8.1-2ubuntu1_amd64.deb) ...
wicd-daemon (1.7.2.4-2ubuntu1) kuruluyor...
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 44, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value in -e at /usr/share/perl5/Debconf/DbDriver/File.pm line 46, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value in pattern match (m//) at /usr/share/perl5/Debconf/DbDriver/File.pm line 47, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value $directory in -d at /usr/share/perl5/Debconf/DbDriver/File.pm line 48, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value $directory in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 49, <DEBCONF_CONFIG> chunk 3.
debconf: DbDriver "config": mkdir :Böyle bir dosya ya da dizin yok
dpkg: error processing wicd-daemon (--configure):
 installed post-installation script alt işlemi çıkış durumunda hata döndürdü : 1
man-db (2.6.3-1) kuruluyor...
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 44, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value in -e at /usr/share/perl5/Debconf/DbDriver/File.pm line 46, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value in pattern match (m//) at /usr/share/perl5/Debconf/DbDriver/File.pm line 47, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value $directory in -d at /usr/share/perl5/Debconf/DbDriver/File.pm line 48, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value $directory in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 49, <DEBCONF_CONFIG> chunk 3.
debconf: DbDriver "config": mkdir :Böyle bir dosya ya da dizin yok
dpkg: error processing man-db (--configure):
 installed post-installation script alt işlemi çıkış durumunda hata döndürdü : 1
dictionaries-common (1.12.10) kuruluyor...
Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 44, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value in -e at /usr/share/perl5/Debconf/DbDriver/File.pm line 46, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value in pattern match (m//) at /usr/share/perl5/Debconf/DbDriver/File.pm line 47, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value $directory in -d at /usr/share/perl5/Debconf/DbDriver/File.pm line 48, <DEBCONF_CONFIG> chunk 3.
Use of uninitialized value $directory in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 49, <DEBCONF_CONFIG> chunk 3.
debconf: DbDriver "config": mkdir :Böyle bir dosya ya da dizin yok
dpkg: error processing dictionaries-common (--configure):
 installed post-installation script alt işlemi çıkış durumunda hata döndürdü : 1
dpkg: dependency problems prevent configuration of aspell:
 aspell depends on dictionaries-common (>> 0.40); bununla beraber:
  Package dictionaries-common is not configured yet.

dpkg: error processing aspell (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: dependency problems prevent configuration of aspell-en:
 aspell-en depends on aspell (>= 0.60.3-2); bununla beraber:
  Package aspell is not configured yet.
 aspell-en depends on dictionaries-common (>= 0.49.2); bununla beraber:
  Package dictionaries-common is not configured yet.

dpkg: error processing aspell-en (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: dependency problems prevent configuration of hyphen-en-us:
 hyphen-en-us depends on dictionaries-common (>= 0.10) | openoffice.org-updatedicts; bununla beraber:
  Package dictionaries-common is not configured yet.
  openoffice.org-updatedicts paketi yüklenmedi.
  Package dictionaries-common which provides openoffice.org-updatedicts is not configured yet.

dpkg: error processing hyphen-en-us (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: dependency problems prevent configuration of wicd-gtk:
 wicd-gtk depends on wicd-daemon (= 1.7.2.4-2ubuntu1); bununla beraber:
  Package wicd-daemon is not configured yet.

dpkg: error processing wicd-gtk (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: dependency problems prevent configuration of wicd:
 wicd depends on wicd-daemon (= 1.7.2.4-2ubuntu1); bununla beraber:
  Package wicd-daemon is not configured yet.
 wicd depends on wicd-gtk (= 1.7.2.4-2ubuntu1) | wicd-curses (= 1.7.2.4-2ubuntu1) | wicd-cli (= 1.7.2.4-2ubuntu1) | wicd-client; bununla beraber:
  Package wicd-gtk is not configured yet.
  wicd-curses paketi yüklenmedi.
  wicd-cli paketi yüklenmedi.
  wicd-client paketi yüklenmedi.
  Package wicd-gtk which provides wicd-client is not configured yet.

dpkg: error processing wicd (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
aptitude-common (0.6.8.1-2ubuntu1) kuruluyor...
libboost-iostreams1.49.0 (1.49.0-3.1ubuntu1) kuruluyor...
libcwidget3 (0.5.16-3.4ubuntu1) kuruluyor...
aptitude (0.6.8.1-2ubuntu1) kuruluyor...
update-alternatives: using /usr/bin/aptitude-curses to provide /usr/bin/aptitude (aptitude) in Otomatik Mod
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
İşlem sırasında hatalar bulundu:
 wicd-daemon
 man-db
 dictionaries-common
 aspell
 aspell-en
 hyphen-en-us
 wicd-gtk
 wicd
E: Sub-process /usr/bin/dpkg returned an error code (1)
share|improve this question

1 Answer 1

sudo apt-get install debconf --reinstall
share|improve this answer
    
And next try sudo apt-get install -f –  kubahaha May 13 '13 at 20:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.