Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I try to use the "call phones" feature from the gmail chat pane, I get the following message with a link to the download of the *.deb file.

Please download the voice plugin to make a call.

It used to work, and I'm not sure when it stopped working because I don't use it frequently.

So far I've purged the google-talkplugin (via synaptic) and tried manually reinstalling the 64 bit .deb file, both through Software Center and with dpkg -i *.deb. No success yet.

I use a pretty standard set of code:

  • ubuntu 12.04.01 x86_64 (3.2.0-33-generic)
  • firefox (17.0)
  • google-talkplugin (3.10.2.0-1)

update: I tried the 32bit .deb file. Did not work, either.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

This is not an answer - solution - to your question.

If the google-talkplugin is problematic , then is problematic and is not a fault of Ubuntu.

I will tell you what I did to make it work , but (again) this is not a solution. (maybe a workaround).

Download and install Google Chrome , I don't know how ,but for a reason , the plugin works there.

When you have installed Google Chrome , then open Firefox and open a terminal too and run this command

sudo dpkg-reconfigure google-talkplugin

Probably it will work with Firefox too. (worked for me).

share|improve this answer
    
well, you may not call it a solution but it worked (youtube.com/watch?v=z4bnsx5rgSc). I went with chromium-browser instead (as to have better control of the package). After getting google-talkplugin to work on both chromium and firefox, I purged chromium. The dpkg-reconfigure command wasn't necessary but I ran it anyway. Many thanks! –  philshem Nov 22 '12 at 18:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.