Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Many a times I have seen When I click on network connection(besides volume icon), I am unable to select any options. When I hover over VPN connections, the list shows nothing. I have added many VPNs. Network menu becomes non responsive to any clicks. This is annoying because I am not able to connect to any of the VPN connections. "Enable Wireless", "Edit Connections" or any other option doesnt work at all. Restarting ubuntu fixes this issue. But problem starts randomly again and restarting my laptop is the only way to fix it. Is this a known bug? Any ways to fix this prob?

share|improve this question
    
Same problem here. I found if I disable networking from the panel icon, then enable it, the panel icon then shows everything correctly. –  user171272 Jun 29 '13 at 13:45
add comment

2 Answers

I'm also having this problem. VPN connections does appear when I restart, but not the connection that I have set up. I have to Refresh the the connection by opening it for Editing and then Saving to get it to appear. Then it works alright.

I think this has something to do with updating.

share|improve this answer
add comment

Network management

Try searching "kubuntu network management disabled", this issue is more common in kubuntu, i had it also because i am using a pppoe connection which required the service field from dsl to be empty(and kubuntu 12.04 wouldnt allow it ),installed kubuntu without internet connection and after installation process i did not have any network/internet connections and all connections i made weren't working.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.