Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm new on Ubuntu and I'm having some troubles to access the directory /var/php5/.

I tried the command:

$ cd /var/php5

But it returns the following error:

No file found or invalid path

I'm sure the folder exists. Also:

cd /var/

returns the same error.

share|improve this question
Does the folder exist? Open Nautilus and check if it does. Since the command seems correct, I suspect the folder does not exist. –  To Do Nov 22 '12 at 9:07
folder is exist.even i write cd /var/ this is also same error –  naveen Nov 22 '12 at 9:08
What terminal app are you using? Press alt + F2 and type gnome-terminal –  To Do Nov 22 '12 at 9:10
yes i am using this terminal. –  naveen Nov 22 '12 at 9:13
@naveen try ls / first and report back. is this your machine or a remote web host? Possible chroot situation? –  Karthik T Nov 22 '12 at 10:14
show 2 more comments

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.