Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I tried to install the Ubuntu Studio Graphics meta-package, however it didn't install correctly.The package


just won`t install, i tried the one in the Software center and the one on the WebUp8 PPA neither package works.

The following NEW packages will be installed:
0 upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 0B/1395kB of archives.
After this operation, 3592kB of additional disk space will be used.
(Reading database ... 402557 files and directories currently installed.)
Unpacking gimp-plugin-registry (from .../gimp-plugin-registry_3.2-1_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/gimp-plugin-registry_3.2-1_i386.deb (-       -unpack):
trying to overwrite '/usr/lib/gimp/2.0/plug-ins/file-xmc', which is also in package    gimp 2.7.3-2010110501~mm
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)
share|improve this question
We'll need a little more information about the problem. How do you know the package didn't install correctly? Was there an error message? What is the output of sudo apt-get install gimp-plugin-registry in a terminal? – ændrük Jan 17 '11 at 22:26
added the error – Uri Herrera Jan 17 '11 at 22:40
Stable GIMP 2.8 has been released so IMO you should give it another try. – Bucic May 4 '12 at 11:50
up vote 1 down vote accepted

It looks like you've installed a conflicting gimp version from a PPA (2.7.3-2010110501~mm)

You'll need to either

  • remove that PPA for your apt sources.list and install the regular gimp package instead

  • find a plugin registry install that works with the version you have installed

  • force the apt-get install to ignore the error (not sure how to be honest)

share|improve this answer
well im using the testing i think PPA for GIMP, too bad, ima search for a packagae that works, cause going back to GIMP 2.6 , not nice :( – Uri Herrera Jan 18 '11 at 4:34
Not really an answer so I don't know why it has been marked as such. I've been using testing versions of GIMP for a year now and for every sub-version it was possible to install gimp-plugin-registry so I don't believe this time we should dismiss any attempts to get it working for ubuntu 12.04 + gimp 2.8+. – Bucic Apr 30 '12 at 17:28
Since most people I know of install gimp-plugin-registry only to get gimp save for web plugin here's how to install the single plugin – Bucic May 3 '12 at 20:09

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.