Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Hi i have installed and configured ftp server on ubuntu 12.04. vsftpd.Config


when i drag and drops files to the Sever with filezilla, it fails:

****550 Permission denied.
Error:  Critical file transfer error.****

but when i try to do the same thing to another server on the Internet, it works just fine. I even tried severe times to changes settings in the vsftpd.config file but it had the same problems respectively Help Thnks

share|improve this question
Have you restart vsftpd like: service vsftpd restart after editing /etc/vsftpd.conf file? Sometimes it's forgotten :) – Achu Nov 21 '12 at 12:54
What are the permissions in the directory you are trying to write to? – TonyJ Nov 22 '12 at 16:37
@user109705 Have you solved it? – Sarz Oct 2 '14 at 10:44

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.