Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was a happy user of byobu for many months. I was running it between two Ubuntu 11.10 machines and I never had a problem with window sizes. From my laptop I would connect through ssh to my workstation, run byobu and then I could resize the terminal and byobu would always fill all the possible space.

Since I upgraded to 12.10 this does not work properly anymore. In the laptop I can resize it up to a maximum size (which I assume is connected to the size of the original terminal where I run byobu in the workstation), but if I try to make it bigger I get something like: http://ubuntuforums.org/attachment.php?attachmentid=222048&d=1343755591

I have tried F12+F and F12 :fit in order to try and resize the window, but I get no changes .

Anybody knows how to solve this?

Thanks,
Ángel de Vicente

share|improve this question

closed as off-topic by Warren Hill, Eric Carvalho, waltinator, karel, Avinash Raj May 25 at 3:34

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

    
I think this problem only happens with the default backend (tmux). I have no changed to the screen backend and I can resize to whatever size I want without any problems. –  Angel de Vicente Nov 21 '12 at 10:48
add comment

Browse other questions tagged or ask your own question.