Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am at a loss... Any help would be appreciated...

We have a Linux server that is using Likewise-Open to authenticate against our Active Directory server. Everything was working fine, but yesterday the server stopped staying connected to our A/D server.

So far I have had to rejoin the domain approximately every 5 minutes... Then, a few minutes later, the server does not authenticate any more...

I have been searching for any answers all day, and nothing seems to be working. I have rebooted the server, changed hostnames, restarted services... Nothing seems to work... Any help would be appreciated...

--Charles

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Why don't you go to www.centrify.com/express and download and run the "adcheck" utility ... This will you what's the problem with your environment vis a vis your Ubuntu system talking to your domain controller.

share|improve this answer

I had the same issue and found out there was an issue with a recent release of Likewise Open.

Download the latest version and you should be good to go.

Don't download anymore tools. If you look through the quick start guide you will find a section on checking the password in secrets.tdb and AD. While these are encrypted they should still match.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.