Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I recently tried to boot my Kubuntu 12.04 LTS on my Sandy Bridge Laptop with i915.i915_enable_rc6=1, i915.i915_enable_fbc=1 and i915.lvds_downclock=1. I had some issues with 3D performance where somebody suggested using those options.

Since the resolution was not set correctly, I just tried it again with i915.i915_enable_rc6=1, i915.i915_enable_fbc=1. Then I rebooted and did not set any options manually, so everything should be reset. But since then, some KWin effects, especially wobbly windows does not work any more.

I also tried to boot some older kernel, but that did not have any effect.

How can I get it back to work?

share|improve this question
add comment

1 Answer 1

kwin will disable desktop effects when it detects issues with drivers or hardware.

To re-enable them you can go to KDE's system-settings. Or you may be able to just hit Alt+Shift+F12.

share|improve this answer
    
Well, it does not re-enable wobbly windows. –  queueoverflow Dec 1 '12 at 18:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.