Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As many laptops with an ATI Radeon (5470HD) in it, mine is having issues too when installing the proprietary driver fglrx (screen hangs on startup). I read somewhere that these issues appear because the latest fglrx driver doesn't support the latest Xorg server 1.9 yet, which is installed on Ubuntu 10.10.

So my question is whether any of you know when ati will support the latest xorg server?

share|improve this question
add comment

1 Answer

The version of fglrx found in Ubuntu 10.10 does support Xserver 1.9, the version of the X server in Ubuntu 10.10. Your problem is due to something else.

share|improve this answer
    
Oh harsh, you know what might be the problem then? :s –  Drazgo Jan 18 '11 at 10:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.